Login oder nicht Login?

Bekanntmachungen, Regeln und sonstige Angelegenheiten des Forums sowie Kritik und Lob.

Moderator: Moderatoren

KölnThommy
Seeadler
Seeadler
Beiträge: 363
Registriert: 15.10.2005, 13:54
Wohnort: Köln

Login oder nicht Login?

Beitragvon KölnThommy » 14.05.2006, 16:37

Moin,

da anscheinend auch andere User Login-Probleme haben (Hallo Pia!), vielleicht mal zur Eingrenzung des Problems eine kurze Beschreibung, was "bei mir" passiert:
Ich benutze nicht den automatischen Login.
Wenn ich das Forum aufrufe, klicke ich unten auf Login. Seite wird neu aufgebaut und in der Zeile der eingeloggten User erscheint mein Name. Sowohl oben als auch unten wird jedoch weiterhin der Login angeboten und kein Logout.
Ein erneutes Klicken unten auf Login führt dann zum halbwegs gewünschten Ergebnis. Sprich die Logout-Zeile ist vorhanden. Halbwegs deshalb, da mir keine neuen bzw. ungelesenen Nachrichten seit dem letzten Login angezeigt werden. Ist dann etwas mühselig, jedesmal abzuschätzen, wann ich denn das letzte Mal da war und welche Einträge neu sind. Dies hatte vor Urzeiten mal funktioniert, jedoch nur kurz, da ich nach dem Wechsel in ein anderes Thema "rausgeschmissen" wurde und nach Wiedereinloggen vor lauter "gelesenen" Nachrichten stand ...
Ich benutze die aktuelle Version vom Firefox und habe Kekse etc. erlaubt.

Falls dies dem lieben admin beim Basteln weiterhilft :wink:

Schönen Gruß aus Kölle
Schönen Gruß, Thommy

Benutzeravatar
Administrator
Insulaner
Insulaner
Beiträge: 1082
Registriert: 14.06.2005, 18:18
Wohnort: Oldenburg

Beitragvon Administrator » 14.05.2006, 19:07

Sobald die Zeit es mir erlaubt. Aber ich bin sozusagen am Problem dran. ;)
"Flamme bin ich sicherlich!"
- Friedrich W. Nietzsche

Benutzeravatar
Administrator
Insulaner
Insulaner
Beiträge: 1082
Registriert: 14.06.2005, 18:18
Wohnort: Oldenburg

Beitragvon Administrator » 29.05.2006, 18:09

Hat noch jemand Negativbeispiele oder ist das Problem bei allen behoben?
"Flamme bin ich sicherlich!"

- Friedrich W. Nietzsche

Benutzeravatar
mari
Kiebitz
Kiebitz
Beiträge: 287
Registriert: 28.08.2005, 17:07
Wohnort: Essen

Beitragvon mari » 29.05.2006, 19:25

Bei mir klappt es jetzt schlechter als vorher. Ich hatte den automatischen Login aktiviert, das klappte wunderbar, alle neuen Posts wurden angezeigt.

Jetzt muss ich zwei- oder dreimal einloggen, damit ich eingeloggt bleibe, (der automatische Login funktioniert nicht mehr) und neue Posts angezeigt werden.

Benutzeravatar
Administrator
Insulaner
Insulaner
Beiträge: 1082
Registriert: 14.06.2005, 18:18
Wohnort: Oldenburg

Beitragvon Administrator » 29.05.2006, 20:13

Hast du mal deine Kekse (Cookies) gelöscht und dann von Neuem probiert?
"Flamme bin ich sicherlich!"

- Friedrich W. Nietzsche

Benutzeravatar
mari
Kiebitz
Kiebitz
Beiträge: 287
Registriert: 28.08.2005, 17:07
Wohnort: Essen

Beitragvon mari » 29.05.2006, 21:33

Ja, jetzt klappt es! Die Kekse waren wohl zu schwer :)

Benutzeravatar
Administrator
Insulaner
Insulaner
Beiträge: 1082
Registriert: 14.06.2005, 18:18
Wohnort: Oldenburg

Beitragvon Administrator » 29.05.2006, 23:18

Die Keksen waren alt und falschen Inhalts. :)
"Flamme bin ich sicherlich!"

- Friedrich W. Nietzsche

Ulrich
Ehrenborkumer
Ehrenborkumer
Beiträge: 2033
Registriert: 16.09.2005, 07:26
Wohnort: Hattingen
Kontaktdaten:

Beitragvon Ulrich » 26.07.2006, 18:53

Da das Thema Einloggen ja hierhin gehört, antworte ich dem Admin mal hier und nicht beim Thread zur Prominenz :)

Du solltest den Hinweis von mari schon ernst nehmen, denn ich habe auch immer wieder Probleme damit. Ich habe zwar "automatisches Login" (oder wie auch immer das genau heißt) eingestellt, aber es funktioniert in der Regel nicht (gehe mit Firefox ins Netz). Gebe meine Daten dann neu ein, klicke auf einloggen - aber es klappt nicht. Wenn ich es dann wiederhole, sind die Einlog-Daten vorhanden, und es klappt in aller Regel dann beim zweiten Mal.

Benutzeravatar
Administrator
Insulaner
Insulaner
Beiträge: 1082
Registriert: 14.06.2005, 18:18
Wohnort: Oldenburg

Beitragvon Administrator » 27.07.2006, 03:53

Das finde ich schon sehr seltsam, da ich in dieser Richtung keine neuen Einstellungen vorgenommen habe. Das Einzige, was ich spontan raten könnte, ist, die Cookies mal wieder zu löschen.

Ich benutze auch das automatische Einloggen, und zwar problemlos - ebenfalls mit Firefox.
"Flamme bin ich sicherlich!"

- Friedrich W. Nietzsche

Benutzeravatar
mari
Kiebitz
Kiebitz
Beiträge: 287
Registriert: 28.08.2005, 17:07
Wohnort: Essen

Beitragvon mari » 27.07.2006, 08:53

Mir geht es auch wie Ulrich, obwohl das automatische Log-in eingestellt ist, klappt es erst nach zwei- bis dreimaligem einloggen. Bis vor zwei oder drei Monaten brauchte ich mich darum nicht zu kümmern. Jedesmal wenn ich das Forum aufrief, war ich auch eingeloggt und mein browser war damals wie heute auch firefox.

Ulrich
Ehrenborkumer
Ehrenborkumer
Beiträge: 2033
Registriert: 16.09.2005, 07:26
Wohnort: Hattingen
Kontaktdaten:

Beitragvon Ulrich » 27.07.2006, 09:35

Wenn ich die Cookies lösche, laufe ich dann Gefahr, dass gespeicherte Passwörter von anderen Seiten gelöscht werden? Das wäre natürlich nicht in meinem Sinne.

Benutzeravatar
Administrator
Insulaner
Insulaner
Beiträge: 1082
Registriert: 14.06.2005, 18:18
Wohnort: Oldenburg

Beitragvon Administrator » 27.07.2006, 15:46

Ulrich hat geschrieben:Wenn ich die Cookies lösche, laufe ich dann Gefahr, dass gespeicherte Passwörter von anderen Seiten gelöscht werden? Das wäre natürlich nicht in meinem Sinne.

Bei Firefox kann man die gespeicherten Passwörter und die Cookies separat löschen. Das automatische Einloggen wäre aber "gelöscht" und müsste einmal neu abgehakt werden.
"Flamme bin ich sicherlich!"

- Friedrich W. Nietzsche

Benutzeravatar
Novi
Seeadler
Seeadler
Beiträge: 434
Registriert: 07.08.2005, 00:50
Wohnort: Dortmund
Kontaktdaten:

Beitragvon Novi » 27.07.2006, 22:13

Also ich miste regelmässig Cookies und Cache aus und hab bis jetzt noch nie ein Problem gehabt.

Benutzeravatar
Administrator
Insulaner
Insulaner
Beiträge: 1082
Registriert: 14.06.2005, 18:18
Wohnort: Oldenburg

Beitragvon Administrator » 28.07.2006, 13:59

Ich danke dafür, dass ich nun doch nicht vollkommen ahnungslos zu sein scheine.
"Flamme bin ich sicherlich!"

- Friedrich W. Nietzsche

Benutzeravatar
mari
Kiebitz
Kiebitz
Beiträge: 287
Registriert: 28.08.2005, 17:07
Wohnort: Essen

Beitragvon mari » 29.07.2006, 13:50

Ich will nichts beschreien, aber das automatische log-in klappt wieder :roll:

das cookie löschen hat scheinbar gewirkt! (Obwohl das früher auch ohne Löschung klappte, habe ich nämlich nie gemacht, nur beim IE))


Zurück zu „Borkum-Forum“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste